Monday, March 5, 2007

Upgrade to WordPress 2.1.2 - important update

If you have downloaded WordPress 2.1.1 in the past 3-4 days, you have to upgrad to WordPress 2.1.2 immediately, becaurse 2.1.1 have a security flaw allowing hackers or bad people to compromise you blog.

The security flaw have been added to the WordPress 2.1.1 download file when a cracker have gained access to one of WordPress servers and altered to download file to contain modified code that can be used to compromise you blog.

Get the new version of WordPress over at the Downloads page now and read more about the problem here WordPress 2.1.1 dangerous, Upgrade to 2.1.2

No comments: